<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Picture tag  mazda miata mx5 mx-5 roadster</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 920px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Driven Wheels &raquo; Feed" href="http://drivenwheels.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Driven Wheels &raquo; Comments Feed" href="http://drivenwheels.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><meta name="google-site-verification" content="QxubU6928umAvqt_lI8olL_dVNPGfVI1yaiHuOv2fco" /> 
<meta name="msvalidate.01" content="A8E84567C55572668975ED0B6008B8E7" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-15775362-7', 'auto');
ga('send', 'pageview');
</script>
<!-- /All in One Webmaster plugin -->

<link rel="canonical" href="http://drivenwheels.com/ngg_tag/mazda-miata-mx5-mx-5-roadster/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/drivenwheels.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" media="all" href="http://drivenwheels.com/wp-content/plugins/car-demon/theme-files/css/car-demon-ie.css" />
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" type="text/css" media="all" href="http://drivenwheels.com/wp-content/plugins/car-demon/theme-files/css/car-demon-ie.css" />
	<![endif]-->
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://drivenwheels.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cdsp-css-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/css/car-demon-theme-css.php?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cd-shortcode-css-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/css/cdf.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cdsp-1-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/templates/css/cd_1.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cdsp-2-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/templates/css/cd_2.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cdsp-3-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/templates/css/cd_3.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cdsp-4-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/templates/css/cd_4.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cdsp-5-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/templates/css/cd_5.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cdsp-6-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/templates/css/cd_6.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='car-demon-single-car-css-php-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/css/single-cars-for-sale.css.php?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon/theme-files/css/jquery-ui.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://drivenwheels.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://drivenwheels.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://drivenwheels.com/wp-includes/css/dashicons.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://drivenwheels.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://drivenwheels.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://drivenwheels.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://drivenwheels.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://drivenwheels.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='car-demon-search-css-css'  href='http://drivenwheels.com/wp-content/plugins/car-demon/search/css/car-demon-search.css?ver=1.6.93' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://drivenwheels.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://drivenwheels.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cdrParams = {"ajaxurl":"http:\/\/drivenwheels.com\/wp-admin\/admin-ajax.php","car_demon_path":"http:\/\/drivenwheels.com\/wp-content\/plugins\/car-demon\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon/filters/theme-files/content-replacement/cr.js?ver=1.6.93'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/js/cdf.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/js/jquery.event.move.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/js/jquery.event.swipe.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/js/car-demon-pro-swipe.js?ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cdSingleCarParams = {"ajaxurl":"http:\/\/drivenwheels.com\/wp-admin\/admin-ajax.php","car_demon_path":"http:\/\/drivenwheels.com\/wp-content\/plugins\/car-demon\/","site_url":"http:\/\/drivenwheels.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon/theme-files/js/car-demon-single-cars.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon/theme-files/js/jquery.lightbox_me.js?ver=1.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cdParams = {"ajaxurl":"http:\/\/drivenwheels.com\/wp-admin\/admin-ajax.php","css_url":"http:\/\/drivenwheels.com\/wp-content\/themes\/news-pro\/style.css","cd_path":"http:\/\/drivenwheels.com\/wp-content\/plugins\/car-demon\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon/theme-files/js/car-demon.js?ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cdSearchParams = {"ajaxurl":"http:\/\/drivenwheels.com\/wp-admin\/admin-ajax.php","car_demon_path":"http:\/\/drivenwheels.com\/wp-content\/plugins\/car-demon\/","site_url":"http:\/\/drivenwheels.com","search_url":"http:\/\/drivenwheels.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon/search/js/car-demon-search.js?ver=1.6.93'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon/theme-files/js/jquery-ui.js?ver=1.6.93'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/wp-live-stream/view/frontend/js/slimScroll.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/swfupload/swfupload.js?ver=2201-20110113'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/swfupload/plugins/swfupload.swfobject.js?ver=2201a'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/swfupload/plugins/swfupload.queue.js?ver=2201'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=243909'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.47'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.47'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.47'></script>
<link rel='https://api.w.org/' href='http://drivenwheels.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://drivenwheels.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://drivenwheels.com/wp-json/oembed/1.0/embed?url" />
<link rel="alternate" type="text/xml+oembed" href="http://drivenwheels.com/wp-json/oembed/1.0/embed?url&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.60" /> -->
<link type="text/css" rel="stylesheet" href="http://drivenwheels.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
  <script>
    var xx_cal_xx = '&';
  </script>
  
<!-- Google Webmaster Tools plugin for WordPress -->

        
<link rel="stylesheet" type="text/css" media="all" href='http://drivenwheels.com/wp-content/plugins/wp-live-stream/view/frontend/css/stream.css' />
        
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/wp-live-stream/view/frontend/js/stream.js'></script>
<script>
    var livestream_url = "http://drivenwheels.com/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://drivenwheels.com";
    var livestream_max_upload = "10";
</script>
<script type='text/javascript'>
                    var cwpCustomBarIcon = '';
                    var isSetToPro = '';
                    var trackcolor = '#dd642c';
                </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://drivenwheels.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
<link rel="pingback" href="http://drivenwheels.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://drivenwheels.com/wp-content/uploads/2014/09/DW-logo-large-white-background-260.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #dd3333 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Images tagged &quot;mazda-miata-mx5-mx-5-roadster&quot;" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-03-09T23:31:44+00:00" />
<meta property="article:modified_time" content="-001-11-30T00:00:00+00:00" />
<meta property="og:site_name" content="Driven Wheels" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />
<style type="text/css">#optimizedsocial{height: 60px; margin: 15px 0;} .pinterest{margin-top: 40px !important;} #optimizedsocial .socialbox{min-width: 48px; margin: 0 10px 0 0;float: left;} .clear{clear:both}</style>
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15775362-7', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body class="-template-default page page-id-1625 page-child parent-pageid-1595 custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://drivenwheels.com/">Driven Wheels</a></p><p class="site-description" itemprop="description">Canada&#039;s Automotive Authority</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://drivenwheels.com/category/new-car-reviews/" itemprop="url"><span itemprop="name">New Car Reviews</span></a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://drivenwheels.com/category/video/" itemprop="url"><span itemprop="name">Video</span></a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://drivenwheels.com/category/motorsport/" itemprop="url"><span itemprop="name">motorsport</span></a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a href="http://drivenwheels.com/category/auto-news/" itemprop="url"><span itemprop="name">Auto News</span></a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://drivenwheels.com/category/features/" itemprop="url"><span itemprop="name">Features</span></a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078"><a href="http://drivenwheels.com/blog-view/" itemprop="url"><span itemprop="name">Blog View</span></a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141"><a href="http://drivenwheels.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-4411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4411"><a href="http://drivenwheels.com/a-few-words-about-guest-posts/" itemprop="url"><span itemprop="name">A few words about guest posts</span></a></li>
	<li id="menu-item-4414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4414"><a href="http://drivenwheels.com/about/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
	<li id="menu-item-4909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4909"><a href="http://drivenwheels.com/about/become-a-driven-wheels-approved-dealer/" itemprop="url"><span itemprop="name">Become a Driven Wheels approved Dealer</span></a></li>
</ul>
</li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="http://drivenwheels.com/contact-us/" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-4422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4422"><a href="http://drivenwheels.com/find-used-cars/" itemprop="url"><span itemprop="name">Find a Dealer</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://drivenwheels.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> Images tagged &quot;mazda-miata-mx5-mx-5-roadster&quot;</div><article class="post-0 page type-page status-publish entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Images tagged &quot;mazda-miata-mx5-mx-5-roadster&quot;</h1> 
</header><div class="entry-content" itemprop="text"><div
	class="ngg-galleryoverview ngg-ajax-pagination-none"
	id="ngg-gallery-92371b129de739f5809e508bf5c1ee91-1">

    	<div class="slideshowlink">
        <a href='http://drivenwheels.com/ngg_tag/mazda-miata-mx5-mx-5-roadster/nggallery/slideshow'>[Show slideshow]</a>
		
	</div>
			<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://drivenwheels.com/wp-content/gallery/testfest-driving-impressions/mx5.jpg"
               title="I drove the new MX-5 on the street a few weeks ago and fell in love, so I was dying to get some track time.

Top down, toque in place and heater cranked, the MX-5 is a perfect car for Fall lapping. Nearly perfectly balanced, the new model is even more responsive than the previous generation, which was pretty damned special in its own right. The new car loves to be tossed around, with a lovely bit of oversteer at the exit of turns after hopping apex curbing. I could drive this thing all day!"
               data-src="http://drivenwheels.com/wp-content/gallery/testfest-driving-impressions/mx5.jpg"
               data-thumbnail="http://drivenwheels.com/wp-content/gallery/testfest-driving-impressions/thumbs/thumbs_mx5.jpg"
               data-image-id="40"
               data-title="Mazda MX-5"
               data-description="I drove the new MX-5 on the street a few weeks ago and fell in love, so I was dying to get some track time.

Top down, toque in place and heater cranked, the MX-5 is a perfect car for Fall lapping. Nearly perfectly balanced, the new model is even more responsive than the previous generation, which was pretty damned special in its own right. The new car loves to be tossed around, with a lovely bit of oversteer at the exit of turns after hopping apex curbing. I could drive this thing all day!"
               class="ngg-fancybox" rel="92371b129de739f5809e508bf5c1ee91">
                <img
                    title="Mazda MX-5"
                    alt="Mazda MX-5"
                    src="http://drivenwheels.com/wp-content/gallery/testfest-driving-impressions/thumbs/thumbs_mx5.jpg"
                    width="120"
                    height="90"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<!-- Pagination -->
	<div class='ngg-clear'></div>	</div>

</div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://drivenwheels.com/used-car-search/#/page/1" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="250" height="150" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://drivenwheels.com/wp-content/uploads/browse.jpg" /></a></div></section>
<section id="car_demon_search_car-widget-2" class="widget car_demon_search_car"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search Used Cars</h4>
		<div class="search_car_box_frame">
			<div id="car-demon-search-cars" class="search_car_box">
		<form action="http://drivenwheels.com/used-car-search/" method="get" />
				<input type="hidden" name="car" value="1" />
				<div id="car-demon-searchr1c1" class="search_header"></div>
				<div id="car-demon-searchr2c1" class="search_header_logo"><img src="http://drivenwheels.com/wp-content/plugins/car-demon/theme-files/images/search_cars.gif" alt="Search Cars" title="Search Cars" width="20" height="23" />&nbsp;QUICK SEARCH		<div class="advanced_search_btn" title="Advanced Search">+</div></div><div class="advanced_search" id="advanced_search">Stock #: <input class="search_dropdown_sm" type="text" name="stock" id="stock" size="6" />
			&nbsp;<span class="advanced_search_btn_hide" onclick="document.getElementById('advanced_search').style.display='none';" title="Hide Advanced Search">-</span>
			</div>					<div class="search_left cd_condition_box">
						<div id="car-demon-searchr3c1" class="">Condition:</div>
						<div><select class="search_condition" name="search_condition" id="search_condition"><option value="">ALL</option><option value="preowned">preowned (51)</select></div>
					</div><!--end condition-->
					<div class="search_right cd_make_box">
						<div id="car-demon-searchr3c1" class="">Make:</div>
						<div id="car-demon-searchr4c1" class=""><select class="search_make" name="search_make" id="search_make"><option value="">ALL MAKES</option><option value=",audi">Audi (1)<option value=",chevrolet">Chevrolet (6)<option value=",dodge">Dodge (5)<option value=",ford">Ford (3)<option value=",honda">Honda (1)<option value=",hyundai">Hyundai (1)<option value=",jeep">Jeep (3)<option value=",kia">Kia (1)<option value=",mazda">Mazda (1)<option value=",mitsubishi">Mitsubishi (3)<option value=",nissan">Nissan (3)<option value=",pontiac">Pontiac (3)<option value=",porsche">Porsche (1)<option value=",toyota">Toyota (19)</select>&nbsp;&nbsp;&nbsp;</div>
					</div><!--end make-->
					<div class="search_left cd_year_box">
						<div class="search_labels">Year:</div>
						<div><select class="search_year" name="search_year" id="search_year"><option value="">Any</option><option value="1985">1985 (1)<option value="1995">1995 (1)<option value="2002">2002 (1)<option value="2004">2004 (2)<option value="2006">2006 (2)<option value="2007">2007 (2)<option value="2008">2008 (2)<option value="2009">2009 (5)<option value="2010">2010 (4)<option value="2011">2011 (3)<option value="2012">2012 (3)<option value="2013">2013 (8)<option value="2014">2014 (10)<option value="2015">2015 (7)</select>&nbsp;&nbsp;&nbsp;</div>
					</div><!--end year-->
					<div class="search_right cd_model_box">
						<div class="">Model:</div>
						<div><select class="search_model" name="search_model" id="search_model" onchange="car_demon_fix_model();"><option value="">ALL MODELS</option><option value="4runner">4Runner (1)<option value="944">944 (1)<option value="a4">A4 (1)<option value="avalanche">Avalanche (1)<option value="camry">Camry (1)<option value="charger">Charger (1)<option value="cherokee">Cherokee (1)<option value="compass">Compass (1)<option value="corolla">Corolla (4)<option value="cube">Cube (1)<option value="equinox">Equinox (1)<option value="f-150">F-150 (1)<option value="fiesta">Fiesta (1)<option value="g5">G5 (1)<option value="grand-caravan">Grand Caravan (1)<option value="impala">Impala (1)<option value="malibu">Malibu (2)<option value="matrix">Matrix (2)<option value="maxima">Maxima (1)<option value="mazda3">Mazda3 (1)<option value="mirage">Mirage (2)<option value="odyssey">Odyssey (1)<option value="outlander">Outlander (1)<option value="pathfinder">Pathfinder (1)<option value="ram-1500">Ram 1500 (3)<option value="rav4">Rav4 (3)<option value="sienna">Sienna (3)<option value="silverado-2500hd">Silverado 2500HD (1)<option value="sonata">Sonata (1)<option value="soul">Soul (1)<option value="tacoma">Tacoma (1)<option value="trans-am">Trans Am (1)<option value="transit-connect">Transit Connect (1)<option value="venza">Venza (3)<option value="vibe">Vibe (1)<option value="wrangler">Wrangler (1)<option value="yaris">Yaris (1)</select>&nbsp;&nbsp;&nbsp;</div>
					</div><!--end model-->
					<div id="car-demon-searchr6c1" class="search_min_price">
						<div class="search_labels">Min Price:</div>
						<div><select id="search_dropdown_Min_price" name="search_dropdown_Min_price" class="search_dropdown_sm"><option value="0">No&nbsp; Min</option><option value="1000">1000plus HST</option><option value="10000">10000plus HST</option><option value="20000">20000plus HST</option><option value="30000">30000plus HST</option><option value="40000">40000plus HST</option><option value="50000">50000plus HST</option><option value="60000">60000plus HST</option><option value="70000">70000plus HST</option><option value="80000">80000plus HST</option><option value="90000">90000plus HST</option><option value="100000">100000plus HST</option></select></div>
					</div><!--end min price-->
					<div id="car-demon-searchr6c2" class="search_max_price">
						<div class="search_labels">Max Price:</div>
						<div><select id="search_dropdown_Max_price" name="search_dropdown_Max_price" class="search_dropdown_sm"><option value="0">No&nbsp; Max</option><option value="1000">1000plus HST</option><option value="10000">10000plus HST</option><option value="20000">20000plus HST</option><option value="30000">30000plus HST</option><option value="40000">40000plus HST</option><option value="50000">50000plus HST</option><option value="60000">60000plus HST</option><option value="70000">70000plus HST</option><option value="80000">80000plus HST</option><option value="90000">90000plus HST</option><option value="100000">100000plus HST</option></select></div>
					</div><!--end max price-->
					<div id="car-demon-searchr7c1" class="search_trans">
						<div class="search_labels">Trans:</div>
						<div><select id="search_dropdown_tran" name="search_dropdown_tran" class="search_dropdown_sm"><option value="">Any</option><option value="Automatic">Automatic</option><option value="6 speed manual">6 speed manual</option><option value="5-speed manual">5-speed manual</option><option value="5 speed manual">5 speed manual</option></select></div>
					</div><!--end transmission-->
					<div id="car-demon-searchr7c2" class="search_mileage">
						<div class="search_labels">Mileage:</div>
						<div><select id="search_dropdown_miles" name="search_dropdown_miles" class="search_dropdown_sm"><option value="">Any</option><option value="1000">&lt; 1000</option><option value="10000">&lt; 10000</option><option value="20000">&lt; 20000</option><option value="30000">&lt; 30000</option><option value="40000">&lt; 40000</option><option value="50000">&lt; 50000</option><option value="60000">&lt; 60000</option><option value="70000">&lt; 70000</option><option value="80000">&lt; 80000</option><option value="90000">&lt; 90000</option><option value="100000">&lt; 100000</option></select></div>
					</div><!--end mileage-->
					<div id="car-demon-searchr8c1" class="search_body">
						<div class="search_labels">Body Style:</div>
						<div>
							<select id="search_dropdown_body" name="search_dropdown_body" class="search_dropdown_sm">
			<option value="">Any</option><option value='van'>Van</option><option value='coupe'>Coupe</option><option value='minivan'>Minivan</option><option value='hatchback'>Hatchback</option><option value='pickup'>Pickup</option><option value='crossover'>Crossover</option><option value='suv'>SUV</option><option value='sedan'>sedan</option></select>						</div>
					</div><!--end body-->
					<div id="car-demon-searchr8c2" class="search_button_box">
					  <input type="submit" name="submit_search" id="submit_search" value="Search" class="search_btn advanced_btn">
					</div><!--end search button-->
				<div id="car-demon-searchr9c1" class="search_footer"></div><!--end search footer-->
		</form>
			</div>
		</div>
		</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DA sidebar 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-4693375559701553"
     data-ad-slot="5190966531"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://drivenwheels.com/" role="search"><meta itemprop="target" content="http://drivenwheels.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/DrivenWheels" data-widget-id="523576276821356544">Tweets by @DrivenWheels</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></section>
<section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://drivenwheels.com/contact-us/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="225" height="100" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://drivenwheels.com/wp-content/uploads/2014/09/send-a-tip.jpg" /></a></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · Driven Wheels, a division of  · <a href="http://thegarageguy.ca" target="_blank">The Garage Guy</a>  · <a href="http://drivenwheels.com/wp-login.php">Log in</a></p></div></footer></div><div id="fb-root"></div>
<script>
window.fbAsyncInit = function() { FB.init({appId: '', status: true, cookie: true, xfbml: true}); };
(function() { var e = document.createElement('script'); e.async = true; e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js'; document.getElementById('fb-root').appendChild(e); }());
</script>
<script type="text/javascript">
(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();
</script>
<script type="text/javascript">
(function(d){ var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT'); p.type = 'text/javascript'; p.async = true; p.src = '//platform.twitter.com/widgets.js'; f.parentNode.insertBefore(p, f); }(document));
</script>
<script type="text/javascript">
(function(d){ var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT'); p.type = 'text/javascript'; p.async = true; p.src = '//assets.pinterest.com/js/pinit.js'; f.parentNode.insertBefore(p, f); }(document));
</script>
<!-- ngg_resource_manager_marker -->	<style type="text/css">

		@media (min-width: 820px) {
			#review-statistics .review-wrap-up .review-wu-left .rev-wu-image, #review-statistics .review-wrap-up .review-wu-left .review-wu-grade {
				height: 132.4px;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart .cwp-review-percentage {

				margin-top: 12.24%;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart span {
				font-size: 26px;
			}

		
		}

		#review-statistics .review-wrap-up div.cwpr-review-top {
			border-top: 10px solid #dd642c;
		}

		.user-comments-grades .comment-meta-grade-bar,
		#review-statistics .review-wu-bars ul li {
			background: #E1E2E0;
		}

		#review-statistics .rev-option.customBarIcon ul li {
			color: #E1E2E0;
		}

		#review-statistics .review-wrap-up .review-wu-right ul li, #review-statistics .review-wu-bars h3, .review-wu-bars span, #review-statistics .review-wrap-up .cwpr-review-top .cwp-item-category a {
			color: #3D3D3D;
		}

		#review-statistics .review-wrap-up .review-wu-right .pros h2 {
			color: #dd642c;
		}

		#review-statistics .review-wrap-up .review-wu-right .cons h2 {
			color: #dd642c;
		}

		div.affiliate-button a {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a:hover {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a {
			background: #ffffff;
		}

		div.affiliate-button a:hover {
			background: #3BAEDA;
		}

		div.affiliate-button a span {
			color: #3BAEDA;
		}

		div.affiliate-button a:hover span {
			color: #FFFFFF;
		}

		
			</style>
	<script type="text/javascript">
		var c1 = "#FF7F66";
		var c2 = "#FFCE55";
		var c3 = "#50C1E9";
		var c4 = "#8DC153";
	</script>
		<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><link rel='stylesheet' id='Css-css'  href='http://drivenwheels.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.47' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://drivenwheels.com/wp-admin/css/color-picker.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.1.60' type='text/css' media='all' />
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/car-demon-shortcode/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/drivenwheels.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/drivenwheels.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/drivenwheels.com","wp_site_url":"http:\/\/drivenwheels.com","wp_root_url":"http:\/\/drivenwheels.com","wp_plugins_url":"http:\/\/drivenwheels.com\/wp-content\/plugins","wp_content_url":"http:\/\/drivenwheels.com\/wp-content","wp_includes_url":"http:\/\/drivenwheels.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_92371b129de739f5809e508bf5c1ee91 = {"id":null,"source":"tags","container_ids":["mazda-miata-mx5-mx-5-roadster"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"mazda-miata-mx5-mx-5-roadster","sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"120","thumbnail_height":"90","thumbnail_crop":"1","images_per_page":"20","number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":"0","use_imagebrowser_effect":"0","show_slideshow_link":"1","slideshow_link_text":"[Show slideshow]","template":"","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"92371b129de739f5809e508bf5c1ee91"};
galleries.gallery_92371b129de739f5809e508bf5c1ee91.wordpress_page_root = false;
var nextgen_lightbox_settings = {"static_path":"http:\/\/drivenwheels.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://drivenwheels.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.60'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='http://stats.wp.com/e-201810.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'30640589',post:'1625',tz:'-5',srv:'drivenwheels.com'} ]);
	_stq.push([ 'clickTrackerInit', '30640589', '1625' ]);
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FWZG9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5FWZG9');</script>
</body></html>
